Editor unavailable

Incident Report for Framer

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:03 CET

Update

We’ve identified the issue and service is restored to full availability. Apologies for the inconvenience!
Posted Feb 11, 2025 - 14:02 CET

Update

We are continuing to investigate this issue.
Posted Feb 11, 2025 - 13:57 CET

Investigating

We are seeing degraded performance of the Framer editor (hosted websites remain unaffected).
Posted Feb 11, 2025 - 13:47 CET
This incident affected: App.